Error: Error 1603. Error 1310. Error writing to file:

Discussion in 'Windows 7 Help and Support' started by polarizeme, Jan 20, 2009.

  1. polarizeme

    polarizeme New Member

    Joined:
    Jan 17, 2009
    Messages:
    16
    Likes Received:
    0
    heya.
    So my work bought me the Adobe CS4 Master Collection yesterday (I'm a graphic designer and an IT dude) and I simply cannot install it.

    the installer will open just fine, but as soon as it starts installing from the DVDs, I get this error:
    "Suite Shared Configuration CS4
    Error:
    Error 1603. Error 1310.Error writing to file: C:\Windows\winsxs\Manifests\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.762_x-ww_6b128700.manifest. Verify that you have access to that directory."

    I've tried the following things to no avail:
    1) changing the permissions on /Manifests temporarily.
    - result: "unable to save permission changes. access is denied."
    - side note: the file x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.762_x-ww_6b128700.manifest does not exist at all. I'm assuming that CS4 is trying to *create* this file, but cannot due to there being no write permissions for my admin account on this folder.
    - another side note: the group/user TrustedInstaller *DOES* have write permission to /Manifests.
    2) I've tried making an .iso of the DVDs, copying the files to my C: and running them from there (just for the sake of saying I tried something else) and there was no luck there, either.


    help! I totally uninstalled my old version of CS3, and I looked for the installation discs for that at work today with no luck. I've got a ton of work to do and no way to do it. =[

    cheers!
    - Tristan -
     
  2. the808chemist

    the808chemist New Member

    Joined:
    Apr 11, 2009
    Messages:
    4
    Likes Received:
    0
  3. polarizeme

    polarizeme New Member

    Joined:
    Jan 17, 2009
    Messages:
    16
    Likes Received:
    0
    you are a lovely human being.
     
  4. the808chemist

    the808chemist New Member

    Joined:
    Apr 11, 2009
    Messages:
    4
    Likes Received:
    0
    thank you :) you're very welcome! I had exactly the same dilema but it didn't work for me in the end, luckily I had a system restore at a point where adobe cs4 was working perfectly. When trying to set the 'winisxs' folder permissions in Windows 7 the installer then seemed to fail to load past 90%, I have a feeling its a Adobe Flash component problem though.

    On a side note regarding CS4, I found the cs4 (4.1?) updates for Encore was a bad choice to use with my setup, this stopped Encore from working properly, I didn't want to mess with the updates for premier and after effects since it was useless for Encore.
     
  5. polarizeme

    polarizeme New Member

    Joined:
    Jan 17, 2009
    Messages:
    16
    Likes Received:
    0
    so the install worked amazingly. and, holy shit, PS and AI work incredibly fast.
    now I'm running into a problem running Dreamweaver. maybe it's a sign to finally make the switch to Eclipse. haha.

    thanks again for the heads up on the fix. =]
    - Tristan -
     
  6. SnaveDogg

    SnaveDogg New Member

    Joined:
    Sep 26, 2009
    Messages:
    2
    Likes Received:
    0
    here is what worked for me...

    here is how I solved the problem....

    put a CHECKmark on "Include inheritable permissions from this object's parent" in the Advanced Security Settings for Config.Msi Properties window.
     

Share This Page

Loading...