External speakers not working

Discussion in 'Windows 10 Help and Support' started by Craigm18, Jul 30, 2015.

  1. Craigm18

    Craigm18 Member

    Jul 30, 2015
    Likes Received:
    I installed Windows 10 last night and I can not get audio through the 3.5mm jack to my speakers. Its a simple stereo setup with a subwoofer. My desktop uses VIA HD Audio and I've tried using all the playback devices options and nothing works.

    I also got Windows 10 on my laptop. The laptop speakers work fine but when I try to plug my speakers in to one of the ports, the laptop speakers continue playing the sounds, not the speakers. Its like it isn't recognizing them for some reason.

    Both computer were able to use the speakers before 10 was installed. I've tried to go through device manager but haven't gotten anything to work.
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    May 25, 2009
    Likes Received:

    Since it's the same on both of your computers it kind of rules out my most common suggestion which is uninstall the audio device in Device Manager and reboot, but that's usually for a problem with the computer's configuration.

    This will make Windows reinstall and reconfigure the device to default settings.

    Try it on one of them and see if it helps.

    I don't see drivers for Windows 10, or anything after 2012 for that matter.
    But you could try updating the driver to whatever the latest one is.

    VIA Drivers Download - VIA Technologies, Inc.

    I did find this suggestion on another web site...

    If you have VIA HD Audio and find that you can only hear sound from certain apps, there's a different workaround for you.

    Open Playback Devices, right click the audio output device and set it as the default device. With this done, select the device, hit Properties, move to the Enhancements tab and check the Disable all enhancements option.

    Not really the same issue but it's worth a try.

    Hopefully someone else will have some more ideas.


Share This Page