Unable to reach msn.com

Saltgrass

Excellent Member
Microsoft Community Contributor
#21
I just tried to go to the dell.msn.com site and could not. I was offered the site dellnet.msn.com. I went there and got the attached message. Maybe it will help understand what is going on.

I should also add pinging dell or dellnet.msn.com goes to redir.blu.cb3.glbdns.microsoft.com or something similiar.
 


Last edited:

RAK

Extraordinary Member
#22
Have you run something called "Welcome to Dell" config. I don't know where or what this progaram is, but I have just been told it is needed to solve the problem. Sorry, canot direct you to the option, I don't own a DEll.

Added. Try accessing the address with your computer disconnected from the internet. Perhaps it will direct you to the config settings on your own computer????
 


Last edited:
#23
Finally a solution...

Open your browser and go to Tools>Internet Options and change the Homepage to www.msn.com and exit. Then go to Tools>Manage Add-Ons. Scroll down until you find Windows Live Toolbar BHO. Hit disable and when you get a popup, make sure you checkmark Windows Live Toolbar and disable. Close screen and hit home on your browser. It should take you to msn.com.

If it does, right click on the browser menu and it should give you a dropdown with menu bars. Click on Windows Live Toolbar to enable it and you should be golden.

Good luck!

PS, I think someone may have mentioned disabling Add-Ons so if you did, props! Thanks for the help.
 


reghakr

Essential Member
#24
Excellent!!,

That's exactly why I hate toolbars.
 


Last edited:
#25
Yes, I have tried msn.com. Still redirects.

I'm going to try running in safe mode and go back through everythign I've done and see if I can get to the bottom of it.

That would drive me absolutely crazy. I wish I could get my hands on your computer and find out how something is redirecting it.

Download this program and see if you have any BHO's that may be taking over.
MajorGeeks.Com - Contacting Download Site
 


reghakr

Essential Member
#26
Count me in on that one.

Maybe running Sysinternals Process Monitor would reveal so insight.
 


RAK

Extraordinary Member
#27
There you go. Very good news. I don't think it was suggested that it was an add on but you got there yourself anyway. It is useful information, and, for me, begs a question. My son is a Dell travelling repair man and asks, just in case it pops up in the future, was Windows LIve installed on purchase, with the toolbar option or was it an option you installed yourself.
Fwiw. Never would the answer have come to me. I installed Windows Live such a long time ago and did not want the toolbar - I find the available ones are overpowering (Hi reghakr!). I had forgotten that the particular option even existed - or that it would have caused your problem. Well done, again.
 


#28
There you go. Very good news. I don't think it was suggested that it was an add on but you got there yourself anyway. It is useful information, and, for me, begs a question. My son is a Dell travelling repair man and asks, just in case it pops up in the future, was Windows LIve installed on purchase, with the toolbar option or was it an option you installed yourself.
Fwiw. Never would the answer have come to me. I installed Windows Live such a long time ago and did not want the toolbar - I find the available ones are overpowering (Hi reghakr!). I had forgotten that the particular option even existed - or that it would have caused your problem. Well done, again.

What was it?
 


#30
? What was what?
What was the solution for stopping IE from redirecting every url back to some vendor's homepage.

The solution was to go throug IE itself, preferences and reset everyhing to the factory default settings.
 


RAK

Extraordinary Member
#31
Tblount.
I am tired of you following my posts around and vindictively trying to annoy me. As a consequence, I have decide to leave the site. I have no need for the costsant barracking. As you appear (in your own opinion) next to B.Gates in the computing world, I think you are of more value here than myself.
 


#32
Tblount.
I am tired of you following my posts around and vindictively trying to annoy me. As a consequence, I have decide to leave the site. I have no need for the costsant barracking. As you appear (in your own opinion) next to B.Gates in the computing world, I think you are of more value here than myself.

You can't be serious?

I never pay any attention to who writes what. I only read the content of the messages. Then I make my comments on the subject. I' was pretty much ignorant of your existence until you mentioned my name. Therefore it is impossible for me to "follow" you, or anyone, around.

I would have to do a lot of research to try to figure out what I disagreed with you about because I have disagree with several philosophies that have been presented here - but since you are leaving anyway that would be an exercise in futility.

Furthermore, I have never said anyone was wrong. I've only explained why I may have disagreed with a method. Is your psyche really so fragile that you are offended by someone who holds a diverse opinion? Get over it.
 


#33
I’ve been wrestling with this same problem for several days and finally found a solution that works for me. The redirect can be repaired by going to http://dell.my.msn.com. Just going to this page seems to reset the redirect of the msn.com home page to http://dell.msn.com.
I still have no answer to how to get rid of the redirect altogether, but at least I don’t get the broken links page anymore.
 


#34
I’ve been wrestling with this same problem for several days and finally found a solution that works for me. The redirect can be repaired by going to http://dell.my.msn.com. Just going to this page seems to reset the redirect of the msn.com home page to http://dell.msn.com.
I still have no answer to how to get rid of the redirect altogether, but at least I don’t get the broken links page anymore.

They simply reset Ie to te defaults under tools/option.
 


#35
already disabled.

Finally a solution...

Open your browser and go to Tools>Internet Options and change the Homepage to www.msn.com and exit. Then go to Tools>Manage Add-Ons. Scroll down until you find Windows Live Toolbar BHO. Hit disable and when you get a popup, make sure you checkmark Windows Live Toolbar and disable. Close screen and hit home on your browser. It should take you to msn.com.

If it does, right click on the browser menu and it should give you a dropdown with menu bars. Click on Windows Live Toolbar to enable it and you should be golden.

Good luck!

PS, I think someone may have mentioned disabling Add-Ons so if you did, props! Thanks for the help.
Is there no fix where you don't have to be a power user? I am not comfortable changing system files.. should I call Dell and cry to them?
 


#36
Is there no fix where you don't have to be a power user? I am not comfortable changing system files.. should I call Dell and cry to them?
No... learn how to do it yourself.

Give a man a fish and feed him for a day... teach him to fish and feed him for life.
 


#37
No... learn how to do it yourself.

Give a man a fish and feed him for a day... teach him to fish and feed him for life.
Right, thanks for the help...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.