Win7 x64 now hangs on boot...

Discussion in 'Windows 7 Help and Support' started by Elmojo, May 22, 2009.

  1. Elmojo

    Elmojo New Member

    May 22, 2009
    Likes Received:
    Hi all,
    I have the 64-bit RC dual booting on my PC along with XP Pro SP3.
    Win7 has worked great for a few weeks now, but today a big issue cropped up.
    I was working on a CAD file (I'm a Civil Designer), when my PC spontaneously rebooted, as though I have pressed the reset key. There was no error and no visible BSOD.
    After reboot, the machine POSTs fine, then presents the OS selection menu.
    I choose "Windows 7". The screen goes to the black screen with "Starting Windows" on it, and hangs indefinitely.
    The animated windows logo nevers appears, not even the little glowing dots at the beginning of the animation.
    I am unable to boot into any version of safe mode, nor can I launch the "repair windows" option after an unsuccessful boot.
    Perhaps most oddly, I can't even boot from the DVD to attempt a repair install!
    In all cases, the system hangs at some form of loading screen. For safe mode, it locks after loading "...\system32\DRIVERS\CLASSPNP.sys" The screen says "Please Wait..." at the bottom and sits there until I reboot.
    If I try to boot from the DVD, it shows the "setup is loading files" message with the progress bar, which seems to complete.
    It then goes to the same "Starting Windows" screen and hangs.
    I have tried removing some of the RAM, with no effect. I have run memtest86 from a boot disc for over an hour, with no errors.
    I can boot into my XP install with no problems, which is where I am typing this from.

    Does anyone have a clue what could be causing this?!
    Windows 7 has impressed me so much that I've taken to using it as my primary OS, so this XP install is behind on updates and all my work files are on the win7 drive.

    Any help greatly appreciated,

    Basic system specs (from Belarc Advisor) below, detailed specs available if needed:
    Operating System: Windows XP Professional Service Pack 3 (build 2600) & Windows 7 RC 64-bit of course!
    Mobo:EVGA 132-CK-NF78 2 (nForce 780i)
    BIOS: Phoenix Technologies, LTD P08 09/09/2008
    Processor: 2.80 gigahertz Intel Core2 Quad Q9450 @2.80Ghz (very slight OC)
    Memory Modules: 6GB Corsair DHX Dominator DDR2-1066 (2x1GB and 2x2GB)
    Optical: (2) PIONEER SATA DVD-RW DVR-215D SCSI CdRom Device [CD-ROM drive]
    HDD: (1) WD Velociraptor 300 SATA2 10k rpm, (1) Seagate 1TB (ST31000340AS, 1000.20 GB, rev SD15, Status: Healthy)
    GPU: (1) eVGA GeForce 8800GTS 512MB (G92)
  2. Elmojo

    Elmojo New Member

    May 22, 2009
    Likes Received:

    Quick update:
    I decided to try the 32bit version of Win7, and darned if it didn't boot!
    So now I have apparently narrowed it down to being a 64-bit issue.
    Has anyone heard of certain chipsets or processors having issues running Win7 64-bit?
    I know some processors (ie. P4) are not 64-bit compatible, but my Q9450 is, plus I had Win7 64-bit running perfectly for several weeks before this fiasco started.
    Any ideas?

Share This Page