certain wbe sites not loading.

#1
I just purchased a new laptop back in September 2012. I am unable to load certain websites on IE (Internet Explorer cannot display the webpage), Fireifox (Firefox can't establish a connection to the server at bored.com.) and Chrome. I have a desktop running on the same router and it has the ability to connect to any website on the net.

One of the sites is Play Free Games & Have Fun at Bored.com

I was running Norton but I cleared it out thinking that was the problem, wrong . Disabled my firewall, flushed DNS, deleted cookies and cleared my history and still nothing.

And to add on another issue. When i try to access New car pictures, prices and reviews - Yahoo! Autos I get web error from CYBERsitter/solid oak software. And I have zero idea how that issue started.

Any help will be greatly appreciated.
 


#2
A couple of things you can try. First make sure your system is virus and malware free...running full scans in safemode. Next, reset the router by unplugging it from the AC power outlet and let stand for 2 minutes. Then plug it back in and let it boot up.
 


#3
I have scanneed with malwarebytes and virus scan in safemode with zero results. I have rest the router multiple times but I doubt its the router beacuse every other computer that uses the same router does not have this issue. Thank you for responding btw.
 


#5
Norton often leaves problems behind it - try the removal tool from here:

https://support.norton.com/sp/en/us...ect_pubweb&product=home&pvid=f-home&version=1

Ok, Ive done that once already along with resetting the browser but I just got done doing it again. Both with the same result, nothing. I can access bored.com on my iPhone 5 LTE hotspot but not over the wifi while my desk top connected to the same wifi router via eather cable has no problem what so ever.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top