Clock is wrong all the time now

Discussion in 'Windows 10 Help and Support' started by Ralph Bromley, Sep 21, 2015.

  1. Ralph Bromley

    Ralph Bromley Honorable Member

    Joined:
    Jun 1, 2012
    Messages:
    571
    Likes Received:
    45
    Okay new bug, I dual boot fine but each time I boot into windows the time is always wrong.
    I tried various methods to fix it but for some reason windows wont sync with the time servers.
    I dont know why, but its bothering me
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    I get this issue a lot in Australia because the Microsoft servers are US and they just can't tell time... my guess is one of your Windows machines is set to sync with the wrong region-time-code? As a work around turn off the auto-set.
    Screenshot (28).
     
  3. Ralph Bromley

    Ralph Bromley Honorable Member

    Joined:
    Jun 1, 2012
    Messages:
    571
    Likes Received:
    45
    I did that, but no result.
    Windows is being a real dumbass, what else is new.
    I am just going to remove linux if that makes windows happy, reinstall linux and hope that corrects it
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have seen situations where Linux will mess with the time. But try and make sure you are using the correct time Zone and time for both system. What setting you correct first may have an effect.

    I assume you have checked your bios time to make sure it is not deviating.
     
  5. Ralph Bromley

    Ralph Bromley Honorable Member

    Joined:
    Jun 1, 2012
    Messages:
    571
    Likes Received:
    45
    the BIOS time checks out, I am thinking of resetting the MOBO time as well by removing my CMOS battery or some crap like this.
     
  6. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    Can you re-create the issue in a set way ie;
    • Start in linux then reboot to Windows makes it happen... efi settings are out, I'd re-install Linux
    • (Fast-)Shut down (or sleep mode) from Windows then come back on an hour later makes the clock miss that hour?... driver sync is out, a reboot or cmd code shutdown should fix it
    • Its just random with no rhyme to it?... M-board (hopefuly just the CMOS battery) needs replacement.
     
  7. Ralph Bromley

    Ralph Bromley Honorable Member

    Joined:
    Jun 1, 2012
    Messages:
    571
    Likes Received:
    45
    Tis the first one, as linux tells time accurately as does BIOS
     

Share This Page

Loading...