Limited connection Qualcomm Atheros AR5BWB222 Wireless Network Adapter

#1
Hi I have an acer aspire V5 and my network adapter is a Qualcomm Atheros AR5BWB222 Wireless Network Adapter I have been having this problem where when I try to connect to my WiFi it says I have limited access. Iv tried manually updating the driver in the device manage but I still have the same problem. I have also tied troubleshooting but it says that nothing is wrong. Iv also tried connecting directly to Ethernet cable but it also says limited access. also the wifi connection works on every other computer in the house. Can someone help me?
 


Last edited:

patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#2
You need to examine your IP configuration. List it by going to a command prompt and entering the command:

ipconfig /all

If you need help interpreting the output please post it here.
 


#3
You need to examine your IP configuration. List it by going to a command prompt and entering the command:

ipconfig /all

If you need help interpreting the output please post it here.
Here is my ip configuration.
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Nick-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Local Area Connection* 5:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #4

Physical Address. . . . . . . . . : 1A-D2-24-73-DD-B4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR5BWB222 Wireless Netwo
rk Adapter
Physical Address. . . . . . . . . : 48-D2-24-73-DD-B4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::81d1:13df:6e91:f7f4%14(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.247.244(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 239653412
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-C1-1E-F1-48-D2-24-73-DD-B4

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 48-D2-24-74-1E-C8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8171/8175 PCI-E Gigabi
t Ethernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : 08-9E-01-E0-94-97
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{4CCFC656-27B1-4D5E-8296-B81D39BEFE0D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\WINDOWS\system32>
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
DHCP is enabled for the device but it is not being assigned an IP address by your router. Try removing the wireless device in device manager then rebooting it to fore a reinstall of the adapter then look to see if there is any difference in the ipconfig report.
 


#5
DHCP is enabled for the device but it is not being assigned an IP address by your router. Try removing the wireless device in device manager then rebooting it to fore a reinstall of the adapter then look to see if there is any difference in the ipconfig report.
so do I just uninstall the device than re install it in device manager
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#6
That's the first thing I'd try.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.