Windows 7 desktop computer doesn't see my XP wireless laptop in the network

Discussion in 'Windows 7 Networking' started by connflash, Aug 22, 2010.

  1. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    And I assume you rebooted after the registry edit?
    One last thing I can think of trying,
    uninstall file and printer sharing from the XP machine
    reboot
    reinstall file and printer sharing
     
  2. connflash

    connflash New Member

    Joined:
    Aug 20, 2010
    Messages:
    34
    Likes Received:
    0
    I tried what you suggested on your last post but without success. I hope I'm not being a pain in the a__
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Not at all, I'm just running out of ideas and I'm all but certain that I've either forgotten or over looked a possible solution.
    A couple final things to try on the XP Laptop
    First double check the windows firewall and make sure that file and printer sharing is allowed as an exception, or maybe even turn off the windows firewall temporarily for diagnostic purposes.
    And finally, a complete shot in the dark,
    reboot the XP Laptop into safemode with network (assuming that your wireless card drivers load and you're able to communicate on the network) try, while the xp machine is in safemode with networking, accessing it from the Windows 7 machine by either
    typeing \\laptop (the hostname of the XP machine) or else \\192.168.1.nnn (the IP address of the XP machine) see if that produces any different results.
     
  4. connflash

    connflash New Member

    Joined:
    Aug 20, 2010
    Messages:
    34
    Likes Received:
    0
    I tried all of your last suggestions with no luck. When I run \\desktop and \\laptop on the xp computer it works. When I do the same on the win 7 computer it doesn't. I don't know if that's a clue to my problem or not. One thing that I won't try is a complete restore. Way too much work to get it back working like I want.
     
  5. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Make sure on the 7 pc that the network location awareness service is set to automatic and running.
    Do the same for the TCP/IP NetBIOS Helper service. Then, check the network adapter properties itself, in Network and Sharing Center under IPv4 settings, that NetBIOS is set to Enable (not Default.) - To get there, click Local Area Connection, Properties, double click IPv4 line, Advanced, WINS tab. Reboot after saving any changes.

    Actually, I can take a look at the services for you to make sure all are well on the 7 pc. Type msinfo32 in the start menu then press enter. File | save on the screen that opens. Then zip the saved file and attach to a post using the paperclip above where you type, in advanced mode reply.
     
    #25 TorrentG, Aug 25, 2010
    Last edited: Aug 25, 2010
  6. connflash

    connflash New Member

    Joined:
    Aug 20, 2010
    Messages:
    34
    Likes Received:
    0
    Hope this works
     

    Attached Files:

  7. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    You have this service installed and running, which is from Alcatel-Lucent:

    mccicmservice64 mccicmservice.exe

    I would uninstall that software completely.

    ------

    You have hp_remote_solution.exe, hphc_service.exe, hpsysdrv.exe and hpwuschd2.exe all running in the task manager. I would uninstall HP Remote Solution, HP Health Check, HP Odometer and HP Software Update programs to get rid of all this.

    ------

    Seems you have an issue with Free Ride Games, gplayer.exe software. If you know what you're doing, you can disable the 6 or so entries that all make it run with the pc. (1 only would make it run.) Highly recommend to uninstall this software.

    -------

    All other necessary services look good for networking. If it hasn't been done yet, follow my last post about the NetBIOS set to enable instead of default.

    -------
     
  8. connflash

    connflash New Member

    Joined:
    Aug 20, 2010
    Messages:
    34
    Likes Received:
    0
    I did everything on your last list of todo's. I could not uninstall HP Odometer. When I try to select it for uninstallation nothing happens. As far as uninstalling Free Ride Games, my wife would kill me. That all she plays.
     
  9. connflash

    connflash New Member

    Joined:
    Aug 20, 2010
    Messages:
    34
    Likes Received:
    0
    Problem solved: I had so many problems that I did a complete reinstall. After that was done, I could do everything that I couldn't do before. I can see my computer in network and I could also share files between computers. Thanks to all of you who tried to help me!~
     

Share This Page

Loading...